FANDOM


I have fulfilled the requirements to receive this quest, but I still cannot get it. Maybe there is another requirement. I tried abandoning all my existing quests, and it didn't appear, so it isn't being blocked by anything... -- Splodyferret 14:57, April 19, 2010 (UTC)

Keep track of which missions you complete and check after each one whether you can get this quest, and when you find out which other one you needed to complete just put it in the page. Unless someone else knows already and could provide the information? ~Bobogoobo (Talk | Contribs) 16:17, Monday, 19 April 2010 (ET)
I think I've worked out what it is. It appears to be a bug in the game. At some point yesterday before this problem, I was doing the Radish Garden (LD0002) quest. I picked the radishes and got the quest update to return to Lieutenant Driscoll. Rather than go immediately back to hand it in, at this point I planted some other stuff and watered it, and I got a message "Quest updated: Come back tomorrow to water", which I figured was a cosmetic bug. So I handed in the quest. However, today I still get the same message -- in effect I am getting Quest Updates for a quest that I am no longer on (it's in my completed quests)! I'll continue to verify this problem, and report it to the developers. --Splodyferret 14:26, April 20, 2010 (UTC)
Upon emptying my plant boxes, the quest has become available. I'm updating the article. —Preceding unsigned comment added by Splodyferret (talkcontribs)

Despite what the pages for both quests say, I currently have both Cotton Harvest and Haze Fever active. Any thoughts? --158.130.38.22 04:31, April 21, 2010 (UTC)

This restriction was probably added because the person who edited the wiki that day had already planted something in their planter boxes. So I have removed that restriction from the article. --Splodyferret 08:56, April 22, 2010 (UTC)

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.